summaryrefslogtreecommitdiffstats
Commit message (Collapse)AuthorAgeFilesLines
* typoHEADmasterRemi Collet11 days1-1/+1
|
* update to 2.13.1Remi Collet11 days2-6/+14
|
* update to 2.12.3Remi Collet2022-06-172-4/+7
|
* update to 2.12.2Remi Collet2022-05-032-9/+13
| | | | allow doctrine/deprecations 1
* update to 2.12.1Remi Collet2022-04-251-2/+5
|
* update to 2.12.0Remi Collet2022-04-204-24/+48
| | | | | raise dependency on doctrine/persistence 2.4 and allow 3 raise dependency on doctrine/lexer 1.2.3
* update to 2.11.3Remi Collet2022-04-202-4/+7
|
* update to 2.11.2Remi Collet2022-03-102-5/+7
|
* update to 2.11.1Remi Collet2022-01-312-5/+8
|
* add missing dependency on doctrine-annotationsRemi Collet2022-01-211-10/+13
| | | | see https://github.com/doctrine/orm/pull/9416
* update to 2.11.0Remi Collet2022-01-123-37/+45
|
* update to 2.10.4Remi Collet2021-12-212-5/+8
|
* fix autoloader for dbal v2Remi Collet2021-12-151-2/+5
|
* update to 2.10.3Remi Collet2021-12-072-5/+8
|
* update to 2.10.2Remi Collet2021-10-252-3/+6
|
* update to 2.10.1Remi Collet2021-10-061-3/+6
|
* allow doctrine/dbal v3Remi Collet2021-10-041-5/+9
|
* update to 2.10.0Remi Collet2021-10-044-34/+51
| | | | | drop dependency on doctrine/annotations add dependency on symfony/polyfill-php80
* update to 2.9.6Remi Collet2021-10-042-4/+7
|
* update to 2.9.5Remi Collet2021-09-021-2/+5
|
* update to 2.9.4Remi Collet2021-08-122-18/+24
| | | | raise dependency on doctrine/cache 1.12.1
* skip 1 test, fix FTBFS #1987811Remi Collet2021-07-301-2/+6
|
* update to 2.9.3Remi Collet2021-06-152-2/+7
|
* update to 2.9.2Remi Collet2021-06-012-6/+10
| | | | raise dependency on doctrine/cache 1.11.3
* update to 2.9.1Remi Collet2021-05-254-47/+96
| | | | | | | | | | lower dependency on PHP 7.1 raise dependency on doctrine/annotations 1.13 raise dependency on doctrine/cache 1.11 and allow v2 raise dependency on doctrine/dbal 2.13 add dependency on doctrine/deprecations add dependency on psr/cache add build dependency on symfony/cache
* update to 2.8.5Remi Collet2021-05-252-12/+17
| | | | raise dependency on doctrine/persistence 2.2
* update to 2.8.4Remi Collet2021-04-061-2/+5
|
* update to 2.8.3Remi Collet2021-04-062-8/+6
|
* update to 2.8.2Remi Collet2021-02-244-41/+42
| | | | raise dependency on doctrine/common 3.0.3
* update to 2.8.1Remi Collet2020-12-082-40/+53
| | | | | | | | | | raise dependency on PHP 7.2 raise dependency on doctrine/annotations 1.11.1 raise dependency on doctrine/common 3.0 raise dependency on doctrine/dbal 2.10 raise dependency on doctrine/inflector 1.4 and allow 2.0 raise dependency on doctrine/persistence 2.0 switch to phpunit9
* update to 2.7.4Remi Collet2020-10-122-4/+7
|
* minorRemi Collet2020-05-271-1/+1
|
* update to 2.7.3Remi Collet2020-05-273-15/+71
| | | | | | | allow doctrine/common v3 allow doctrine/persistence v2 add dependency on doctrine/inflector add dependency on doctrine/lexer
* v2.7.2Remi Collet2020-03-251-3/+6
|
* v2.7.1Remi Collet2020-02-173-3/+57
|
* update to 2.7.0Remi Collet2020-01-222-46/+83
| | | | | | | | | | | | | add dependency on doctrine/event-manager add dependency on doctrine/persistence raise dependency on doctrine/annotations 1.8 raise dependency on doctrine/cache 1.9.1 raise dependency on doctrine/collections 1.5 raise dependency on doctrine/common 2.11 raise dependency on doctrine/dbal 2.9.3 raise dependency on doctrine/instantiator 1.3 allow Symfony 5 symfony/yaml is optional
* v2.6.6Remi Collet2019-11-191-2/+5
|
* v2.6.5Remi Collet2019-11-181-4/+7
|
* - update to 2.6.4Remi Collet2019-09-304-9/+26
| | | | - switch to phpunit7
* v2.6.3Remi Collet2018-11-223-50/+33
|
* update to 2.6.2Remi Collet2018-10-173-71/+68
| | | | | | | | | | | | raise dependency on PHP 7.1 add dependency on doctrine/annotations raise dependency on doctrine/cache 1.6 raise dependency on doctrine/collections 1.4 raise dependency on doctrine/common 2.7.1 raise dependency on doctrine/dbal 2.6 raise dependency on doctrine/instantiator 1.1 switch to symfony 3 and 4 switch to phpunit6
* update to 2.5.14Remi Collet2018-10-173-111/+66
| | | | | | fix FTBFS from Koschei add patch for PHP 7.3 from https://github.com/doctrine/doctrine2/pull/7431 use range dependencies
* Update to 2.5.12Remi Collet2017-11-103-16/+120
| | | | fix FTBFS from Koschei add patch for PHP 7.2 from https://github.com/doctrine/doctrine2/pull/6821
* v2.5.1 from FedoraRemi Collet2017-09-225-115/+145
|
* php-doctrine-orm: sync with FedoraRemi Collet2017-02-271-50/+41
|
* php-doctrine-orm: 2.4.8 (backported from Fedora)Remi Collet2016-07-105-70/+201
|
* php-doctrine-orm: rawhide change + php 7 test suiteRemi Collet2016-02-291-1/+15
|
* php-doctrine-orm: 2.4.7 (backport)Remi Collet2014-12-291-6/+20
|
* php-doctrine-orm: sync with rawhideRemi Collet2014-11-041-2/+6
|
* php-doctrine-orm: sync with rawhideRemi Collet2014-10-203-105/+145
|