summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2019-05-14 15:05:29 +0200
committerRemi Collet <remi@remirepo.net>2019-05-14 15:05:29 +0200
commit6553c0c2a63e1038945c80aef2c09a92804cc398 (patch)
treeb40df25898af5bd1212b1eac2fdde328f029db5c /Makefile
parent86de6e2d3d3d91507f05b0ca38cc19dee2506bd4 (diff)
v7.3.6RC1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 7aca750..78ac8ed 100644
--- a/Makefile
+++ b/Makefile
@@ -2,13 +2,10 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
INCL1 := $(shell php-config --includes)
INCL2 := -I $(shell php-config --include-dir)/sapi/embed
-LIBS := -lphp5 $(shell php-config --libs)
+LIBE := -lphp7
+LIBS := -lphp7 $(shell php-config --libs)
include ../../common/Makefile
tembed: tembed.c
- gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed
-
-debug:
- time rpmbuild $(RPMDEFINES) --with debug -bb $(NAME).spec
-
+ gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBE) -o tembed