diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 9 |
1 files changed, 3 insertions, 6 deletions
@@ -2,13 +2,10 @@ SRCDIR := $(shell pwd) NAME := $(shell basename $(SRCDIR)) INCL1 := $(shell php-config --includes) INCL2 := -I $(shell php-config --include-dir)/sapi/embed -LIBS := -lphp5 $(shell php-config --libs) +LIBE := -lphp7 +LIBS := -lphp7 $(shell php-config --libs) include ../../common/Makefile tembed: tembed.c - gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed - -debug: - time rpmbuild $(RPMDEFINES) --with debug -bb $(NAME).spec - + gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBE) -o tembed |