summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-05-26 14:11:06 +0200
committerRemi Collet <remi@remirepo.net>2020-05-26 14:11:06 +0200
commit1956cba3746a4ca4d40c83167f3535b8d4cf0d3f (patch)
treea9fd0d3b1811f9473a22ce68e9c9e12d9e338dd8 /Makefile
parent33d6f3fe7a2119202cabc55f9ef966fdf5284189 (diff)
update to 7.3.19RC1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 78ac8ed..01bd11c 100644
--- a/Makefile
+++ b/Makefile
@@ -1,11 +1,10 @@
SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
-INCL1 := $(shell php-config --includes)
-INCL2 := -I $(shell php-config --include-dir)/sapi/embed
+INCL := $(shell php-config --includes)
LIBE := -lphp7
LIBS := -lphp7 $(shell php-config --libs)
include ../../common/Makefile
tembed: tembed.c
- gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBE) -o tembed
+ gcc -Wall $(INCL) tembed.c $(LIBS) -o tembed