diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 5 |
1 files changed, 2 insertions, 3 deletions
@@ -1,11 +1,10 @@ SRCDIR := $(shell pwd) NAME := $(shell basename $(SRCDIR)) -INCL1 := $(shell php-config --includes) -INCL2 := -I $(shell php-config --include-dir)/sapi/embed +INCL := $(shell php-config --includes) LIBE := -lphp7 LIBS := -lphp7 $(shell php-config --libs) include ../../common/Makefile tembed: tembed.c - gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBE) -o tembed + gcc -Wall $(INCL) tembed.c $(LIBS) -o tembed |