summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-07-25 07:57:48 +0200
committerRemi Collet <remi@php.net>2022-07-25 07:57:48 +0200
commit184ca2e43098bcd209415f23d8cba26c7ac24679 (patch)
tree37977fa8c900e919a889840be3a5319272617bd1 /Makefile
initial package
open https://github.com/Ponup/php-sdl-ttf/pull/1 fix dependencies
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..9e525a3
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../../common/Makefile
+
+refl:
+ php -d extension=sdl -d extension=sdl_mixer --re sdl_mixer >REFLECTION
+ php -d extension=sdl -d extension=sdl_mixer --ri sdl_mixer >PHPINFO
+