summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..9e525a3
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,8 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../../common/Makefile
+
+refl:
+ php -d extension=sdl -d extension=sdl_mixer --re sdl_mixer >REFLECTION
+ php -d extension=sdl -d extension=sdl_mixer --ri sdl_mixer >PHPINFO
+