summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-11-12 11:02:41 +0100
committerRemi Collet <fedora@famillecollet.com>2015-11-12 11:02:41 +0100
commit8642b6c0224456d288eed29c241016628dedb26b (patch)
tree743cbdd6d6fa67fe6f9a36355bc8b46b9f171b91
parent6794ab66d4b40154b71832e698c73681d0d34a6d (diff)
php-pecl-amqp: 1.7.0alpha1
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 2d2a65f..8c6ffe1 100644
--- a/Makefile
+++ b/Makefile
@@ -97,6 +97,8 @@ php7src:
php7build:
@if test -f $(NAME)-php7.spec ; then \
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-php7.spec ; \
+ elif test -f $(NAME)-dev.spec ; then \
+ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-dev.spec ; \
else \
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME).spec ; \
fi
@@ -104,6 +106,8 @@ php7build:
php7test:
@if test -f $(NAME)-php7.spec ; then \
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME)-php7.spec ; \
+ elif test -f $(NAME)-dev.spec ; then \
+ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME)-dev.spec ; \
else \
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME).spec ; \
fi