summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-11-05 19:47:12 +0100
committerRemi Collet <fedora@famillecollet.com>2015-11-05 19:47:12 +0100
commit6794ab66d4b40154b71832e698c73681d0d34a6d (patch)
treec868c98f8474dbcd72a6ff493aabc042dbcb4b0a
parent5e7331a198aa2f4ff5b18a3e69af77258417449a (diff)
php-pecl-xdebug: 2.4.0beta1 (php 5 and 7)
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 0406eaf..2d2a65f 100644
--- a/Makefile
+++ b/Makefile
@@ -101,6 +101,13 @@ php7build:
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME).spec ; \
fi
+php7test:
+ @if test -f $(NAME)-php7.spec ; then \
+ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME)-php7.spec ; \
+ else \
+ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb --with tests $(NAME).spec ; \
+ fi
+
php7srpm:
rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-php7.spec