summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-06-29 19:50:41 +0200
committerRemi Collet <fedora@famillecollet.com>2016-06-29 19:50:41 +0200
commit0adce68196981201b9709fb64def6b614b43dc6d (patch)
tree4236523af7e9d1407134d8ae88d5fb9e7921ff8f
parente8f4f6c57e164e9de16b846a5f95290e21089bcb (diff)
php-pecl-couchbase2: 2.2.0beta4
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index fb7e252..82713c1 100644
--- a/Makefile
+++ b/Makefile
@@ -97,6 +97,13 @@ devsrc:
php7src:
spectool -g -S $(NAME)-php7.spec
+php5build:
+ @if test -f $(NAME)-dev.spec ; then \
+ time rpmbuild $(RPMDEFINES) --define "scl php56" --without zts -bb $(NAME)-dev.spec ; \
+ else \
+ time rpmbuild $(RPMDEFINES) --define "scl php56" --without zts -bb $(NAME).spec ; \
+ fi
+
php7build:
@if test -f $(NAME)-php7.spec ; then \
time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-php7.spec ; \