summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-04-29 09:17:57 +0200
committerRemi Collet <remi@remirepo.net>2020-04-29 09:17:57 +0200
commit50bfec8aa0e3d935c1127872cb5090222840ec2b (patch)
treeca94c93048abc53d8c118a5be4350f34a432c382
parent4098c201fda622ec4fac36b69f39cdc6d7f16087 (diff)
v3.4.40
-rw-r--r--php-symfony3.spec7
-rw-r--r--src/Symfony/Bridge/PhpUnit/composer.json2
-rw-r--r--src/Symfony/Component/Security/Http/composer.json2
-rw-r--r--src/Symfony/Component/Security/composer.json2
4 files changed, 8 insertions, 5 deletions
diff --git a/php-symfony3.spec b/php-symfony3.spec
index e86636b..5e0df14 100644
--- a/php-symfony3.spec
+++ b/php-symfony3.spec
@@ -13,8 +13,8 @@
%global github_owner symfony
%global github_name symfony
-%global github_version 3.4.39
-%global github_commit 29ccc948a87d72c991fff9dbb92bd64f728e7b75
+%global github_version 3.4.40
+%global github_commit ad6f8608e92b548e5695f9213a81d14c2ef274b5
%global composer_vendor symfony
%global composer_project symfony
@@ -2876,6 +2876,9 @@ exit $RET
# ##############################################################################
%changelog
+* Wed Apr 29 2020 Remi Collet <remi@remirepo.net> - 3.4.40-1
+- update to 3.4.40
+
* Mon Mar 30 2020 Remi Collet <remi@remirepo.net> - 3.4.39-1
- update to 3.4.39
diff --git a/src/Symfony/Bridge/PhpUnit/composer.json b/src/Symfony/Bridge/PhpUnit/composer.json
index f7d9492..30b3cc2 100644
--- a/src/Symfony/Bridge/PhpUnit/composer.json
+++ b/src/Symfony/Bridge/PhpUnit/composer.json
@@ -24,7 +24,7 @@
"symfony/debug": "For tracking deprecated interfaces usages at runtime with DebugClassLoader"
},
"conflict": {
- "phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0|<6.4,>=6.0"
+ "phpunit/phpunit": "<4.8.35|<5.4.3,>=5.0|<6.4,>=6.0|9.1.2"
},
"autoload": {
"files": [ "bootstrap.php" ],
diff --git a/src/Symfony/Component/Security/Http/composer.json b/src/Symfony/Component/Security/Http/composer.json
index 9ede332..449e07e 100644
--- a/src/Symfony/Component/Security/Http/composer.json
+++ b/src/Symfony/Component/Security/Http/composer.json
@@ -19,7 +19,7 @@
"php": "^5.5.9|>=7.0.8",
"symfony/security-core": "~3.2|~4.0",
"symfony/event-dispatcher": "~2.8|~3.0|~4.0",
- "symfony/http-foundation": "~2.8|~3.0|~4.0",
+ "symfony/http-foundation": "~3.4.40|^4.4.7",
"symfony/http-kernel": "~3.3|~4.0",
"symfony/polyfill-php56": "~1.0",
"symfony/polyfill-php70": "~1.0",
diff --git a/src/Symfony/Component/Security/composer.json b/src/Symfony/Component/Security/composer.json
index 5d50f82..44eedcc 100644
--- a/src/Symfony/Component/Security/composer.json
+++ b/src/Symfony/Component/Security/composer.json
@@ -18,7 +18,7 @@
"require": {
"php": "^5.5.9|>=7.0.8",
"symfony/event-dispatcher": "~2.8|~3.0|~4.0",
- "symfony/http-foundation": "^2.8.31|~3.3.13|~3.4|~4.0",
+ "symfony/http-foundation": "~3.4.40|^4.4.7",
"symfony/http-kernel": "~3.3|~4.0",
"symfony/polyfill-php56": "~1.0",
"symfony/polyfill-php70": "~1.0",