summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2023-02-07 14:47:48 +0100
committerRemi Collet <remi@php.net>2023-02-07 14:47:48 +0100
commit4beb380300c3bb1954166199c9d00908b2895245 (patch)
treee9ce9badfeb2a611f27eb6388c7677836e567025
parent4d0d77c71588c886f9f8d566b2fa4a110c8893e0 (diff)
cleanup
-rw-r--r--php-sebastian-code-unit2.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/php-sebastian-code-unit2.spec b/php-sebastian-code-unit2.spec
index 7fbd2a2..5bc8206 100644
--- a/php-sebastian-code-unit2.spec
+++ b/php-sebastian-code-unit2.spec
@@ -103,7 +103,7 @@ ret=0
for cmd in php php81 php82; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{major}/autoload.php \
- %{_bindir}/phpunit10 --verbose || ret=1
+ %{_bindir}/phpunit10 --bootstrap vendor/autoload.php || ret=1
fi
done
exit $ret