summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-10-31 14:14:00 +0100
committerRemi Collet <fedora@famillecollet.com>2016-10-31 14:14:00 +0100
commit86ba2cc3ea26a07db1f9e122c2e4ba9a23d20897 (patch)
treed8b251a624bd2d2ca3c0e1b19f8830afc92f26bd
parent1780a3c7cfcebbd02a4ddda67d66fa3bf80bf4e5 (diff)
php-sebastian-code-unit-reverse-lookup: fedora autoloader
-rw-r--r--php-sebastian-code-unit-reverse-lookup.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/php-sebastian-code-unit-reverse-lookup.spec b/php-sebastian-code-unit-reverse-lookup.spec
index ed18007..7912f7e 100644
--- a/php-sebastian-code-unit-reverse-lookup.spec
+++ b/php-sebastian-code-unit-reverse-lookup.spec
@@ -86,12 +86,12 @@ run=0
ret=0
if which php56; then
php56 -d include_path=.:%{buildroot}%{_datadir}/php:%{_datadir}/php \
- %{_bindir}/phpunit --verbose
+ %{_bindir}/phpunit --verbose || ret=1
run=1
fi
if which php71; then
php71 -d include_path=.:%{buildroot}%{_datadir}/php:%{_datadir}/php \
- %{_bindir}/phpunit --verbose
+ %{_bindir}/phpunit --verbose || ret=1
run=1
fi
if [ $run -eq 0 ]; then