summaryrefslogtreecommitdiffstats
path: root/php-sebastian-code-unit-reverse-lookup.spec
diff options
context:
space:
mode:
Diffstat (limited to 'php-sebastian-code-unit-reverse-lookup.spec')
-rw-r--r--php-sebastian-code-unit-reverse-lookup.spec4
1 files changed, 2 insertions, 2 deletions
diff --git a/php-sebastian-code-unit-reverse-lookup.spec b/php-sebastian-code-unit-reverse-lookup.spec
index ed18007..7912f7e 100644
--- a/php-sebastian-code-unit-reverse-lookup.spec
+++ b/php-sebastian-code-unit-reverse-lookup.spec
@@ -86,12 +86,12 @@ run=0
ret=0
if which php56; then
php56 -d include_path=.:%{buildroot}%{_datadir}/php:%{_datadir}/php \
- %{_bindir}/phpunit --verbose
+ %{_bindir}/phpunit --verbose || ret=1
run=1
fi
if which php71; then
php71 -d include_path=.:%{buildroot}%{_datadir}/php:%{_datadir}/php \
- %{_bindir}/phpunit --verbose
+ %{_bindir}/phpunit --verbose || ret=1
run=1
fi
if [ $run -eq 0 ]; then