summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-05 12:07:50 +0100
committerRemi Collet <remi@php.net>2024-02-05 12:07:50 +0100
commit23713feffb5c5b37f543ff260cd581eee80b3031 (patch)
tree187eec790a417e8880f80a6bea6fbbe510245251
parentabd876cfc62b188a6e0addaa680af02354d5284e (diff)
minor cleanupsHEADmaster
-rw-r--r--php-phpunit-php-text-template4.spec5
1 files changed, 3 insertions, 2 deletions
diff --git a/php-phpunit-php-text-template4.spec b/php-phpunit-php-text-template4.spec
index 0294d4a..732a059 100644
--- a/php-phpunit-php-text-template4.spec
+++ b/php-phpunit-php-text-template4.spec
@@ -7,6 +7,7 @@
# Please, preserve the changelog entries
#
+# disabled until phpunit11 available
%bcond_with tests
%global gh_commit d38f6cbff1cdb6f40b03c9811421561668cc133e
@@ -82,10 +83,10 @@ mkdir vendor
: Run upstream test suite
ret=0
-for cmd in php php81 php82 php83; do
+for cmd in php php82 php83; do
if which $cmd; then
$cmd -d auto_prepend_file=%{buildroot}%{php_home}/%{ns_vendor}/%{ns_project}%{ver_major}/autoload.php \
- %{_bindir}/phpunit10 || ret=1
+ %{_bindir}/phpunit11 || ret=1
fi
done
exit $ret