diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 8 |
1 files changed, 7 insertions, 1 deletions
@@ -1,4 +1,10 @@ SRCDIR := $(shell pwd) -NAME := $(shell basename $(SRCDIR)) +NAME := $(shell basename $(SRCDIR)) +INCL1 := $(shell php-config --includes) +INCL2 := -I $(shell php-config --include-dir)/sapi/embed +LIBS := -lphp5 $(shell php-config --libs) + include ../../common/Makefile +tembed: tembed.c + gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed |