summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-12 08:06:11 +0100
committerRemi Collet <remi@php.net>2024-02-12 08:06:11 +0100
commit53494e3c8218266e854e2c24c8b555b192a01f16 (patch)
tree0c93efae5b8cfcccebf0e2f2695ab602cefc1958
parent910c0f2822717c3a2fa8c66133f9b5cab34250a0 (diff)
update to 5.6.1
-rw-r--r--PHPINFO4
-rw-r--r--REFLECTION8
-rw-r--r--php-phalcon5.spec5
3 files changed, 11 insertions, 6 deletions
diff --git a/PHPINFO b/PHPINFO
index 2306496..19e5414 100644
--- a/PHPINFO
+++ b/PHPINFO
@@ -5,8 +5,8 @@ phalcon
Phalcon is a full stack PHP framework, delivered as a PHP extension, offering lower resource consumption and high performance.
phalcon => enabled
Author => Phalcon Team and contributors
-Version => 5.6.0
-Build Date => Jan 10 2024 00:00:00
+Version => 5.6.1
+Build Date => Feb 12 2024 00:00:00
Powered by Zephir => Version 0.18.0-$Id$
Directive => Local Value => Master Value
diff --git a/REFLECTION b/REFLECTION
index d5580d6..170b310 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
+Extension [ <persistent> extension #89 phalcon version 5.6.1 ] {
- Dependencies {
Dependency [ pdo (Required) ]
@@ -6387,7 +6387,6 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
Parameter #0 [ <optional> $data = <default> ]
Parameter #1 [ <optional> $entity = <default> ]
}
- - Return [ Phalcon\Messages\Messages ]
}
}
}
@@ -20865,6 +20864,7 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
Parameter #0 [ <required> $keys ]
Parameter #1 [ <optional> $defaultValue = <default> ]
}
+ - Return [ array ]
}
Method [ <internal:phalcon> protected method doHas ] {
@@ -29331,6 +29331,7 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
Parameter #0 [ <required> $keys ]
Parameter #1 [ <optional> $defaultValue = <default> ]
}
+ - Return [ array ]
}
Method [ <internal:phalcon, inherits Phalcon\Cache\AbstractCache> protected method doHas ] {
@@ -30522,6 +30523,7 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
- Parameters [1] {
Parameter #0 [ <required> string $actionName ]
}
+ - Return [ Phalcon\Cli\Router ]
}
Method [ <internal:phalcon> public method setDefaultModule ] {
@@ -30529,6 +30531,7 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
- Parameters [1] {
Parameter #0 [ <required> string $moduleName ]
}
+ - Return [ Phalcon\Cli\Router ]
}
Method [ <internal:phalcon> public method setDefaults ] {
@@ -44492,7 +44495,6 @@ Extension [ <persistent> extension #80 phalcon version 5.6.0 ] {
Parameter #0 [ <optional> $data = <default> ]
Parameter #1 [ <optional> $entity = <default> ]
}
- - Return [ Phalcon\Messages\Messages ]
}
Method [ <internal:phalcon> protected method preChecking ] {
diff --git a/php-phalcon5.spec b/php-phalcon5.spec
index cc586b3..1eaf41e 100644
--- a/php-phalcon5.spec
+++ b/php-phalcon5.spec
@@ -13,7 +13,7 @@
%global pecl_name phalcon
# after 40-json.ini, 20-pdo.ini
%global ini_name 50-%{pecl_name}.ini
-%global upstream_ver 5.6.0
+%global upstream_ver 5.6.1
#global upstream_pre RC4
#global upstream_low %%(echo %%{upstream_pre} | tr '[:upper:]' '[:lower:]')
%global sources %{pecl_name}-%{upstream_ver}%{?upstream_pre}
@@ -231,6 +231,9 @@ fi
%changelog
+* Mon Feb 12 2024 Remi Collet <remi@remirepo.net> - 5.6.1-1
+- update to 5.6.1
+
* Wed Jan 10 2024 Remi Collet <remi@remirepo.net> - 5.6.0-1
- update to 5.6.0