summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-01-29 15:22:14 +0100
committerRemi Collet <fedora@famillecollet.com>2013-01-29 15:22:14 +0100
commit2b8c63e163519a6dfdba6f5d23d411eb1159d580 (patch)
tree12652b1a17bcf7242e93a8eaa172dad3b29b0254 /Makefile
parentb07bedbab6ed125796f74fc5a84559a595b51c85 (diff)
php-password-compat: backport
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..d095534
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,10 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+INCL1 := $(shell php-config --includes)
+INCL2 := -I $(shell php-config --include-dir)/sapi/embed
+LIBS := -lphp5 $(shell php-config --libs)
+
+include ../../common/Makefile
+
+tembed: tembed.c
+ gcc -Wall $(INCL1) $(INCL2) tembed.c $(LIBS) -o tembed