summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2023-06-22 14:12:38 +0200
committerRemi Collet <remi@php.net>2023-06-22 14:12:38 +0200
commit5f8bd844693303abc3ddfd2d07937083f3226505 (patch)
treee9162f8a0b99f37359339b4271866f0ebdf6be09
parent17f93dd5650aff729d8f2f5a2c56f1d7610a51e4 (diff)
cleanup
-rw-r--r--php-mongodb.spec6
1 files changed, 1 insertions, 5 deletions
diff --git a/php-mongodb.spec b/php-mongodb.spec
index f10b5ef..f64f69e 100644
--- a/php-mongodb.spec
+++ b/php-mongodb.spec
@@ -62,11 +62,7 @@ BuildRequires: php-pecl(mongodb) >= %{ext_version}
# "doctrine/coding-standard": "^9.0",
# "symfony/phpunit-bridge": "^5.2",
# "vimeo/psalm": "^4.28"
-%if 0%{?fedora} >= 32 || 0%{?rhel} >= 9
%global phpunit %{_bindir}/phpunit9
-%else
-%global phpunit %{_bindir}/phpunit8
-%endif
BuildRequires: %{phpunit}
%endif
# For autoloader
@@ -185,7 +181,7 @@ EOF
: Run the test suite
ret=0
-for cmdarg in "php %{phpunit}" php73 php74 php80 php81; do
+for cmdarg in "php %{phpunit}" php80 php81 php82; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit9} --verbose || ret=1