summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 91b0fd5..47b51fb 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,7 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../common/Makefile
+refl: $(NAME).spec
+ php -d extension=libvirt-php --re libvirt >REFLECTION
+ php -d extension=libvirt-php --ri libvirt >PHPINFO
+