summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-06-15 17:10:32 +0200
committerRemi Collet <remi@php.net>2022-06-15 17:10:32 +0200
commit439692065f0c8ba8d59c45b687513a47cfa775f4 (patch)
treec2b464f1dc017ef6e81e0780ffb3bb7cbed9fad6 /Makefile
parent96a2c365b67be86e3bb3e16eca59b5bee2b11f09 (diff)
Upgrade to 0.5.6
add patch allowing build with PHP 5
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 91b0fd5..47b51fb 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,7 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../common/Makefile
+refl: $(NAME).spec
+ php -d extension=libvirt-php --re libvirt >REFLECTION
+ php -d extension=libvirt-php --ri libvirt >PHPINFO
+