summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2023-02-10 08:06:34 +0100
committerRemi Collet <remi@php.net>2023-02-10 08:06:34 +0100
commitd8f8c24e5e7db5b516f620bc9c281f8ae560b0fe (patch)
tree6726cef8cf3301705a33f901fd3b7f7d53606a97
parent8a43d617e8255f00c25dafeebc7b5951b3c7059a (diff)
update to 3.14.4
-rw-r--r--composer.json2
-rw-r--r--installed.json14
-rw-r--r--php-cs-fixer.spec9
3 files changed, 14 insertions, 11 deletions
diff --git a/composer.json b/composer.json
index cc4e754..5b54d41 100644
--- a/composer.json
+++ b/composer.json
@@ -21,7 +21,7 @@
"composer/xdebug-handler": "^3.0.3",
"doctrine/annotations": "^2",
"doctrine/lexer": "^2 || ^3",
- "sebastian/diff": "^4.0",
+ "sebastian/diff": "^4.0 || ^5.0",
"symfony/console": "^5.4 || ^6.0",
"symfony/event-dispatcher": "^5.4 || ^6.0",
"symfony/filesystem": "^5.4 || ^6.0",
diff --git a/installed.json b/installed.json
index c52c534..014fb12 100644
--- a/installed.json
+++ b/installed.json
@@ -229,17 +229,17 @@
},
{
"name": "doctrine/annotations",
- "version": "2.0.0",
- "version_normalized": "2.0.0.0",
+ "version": "2.0.1",
+ "version_normalized": "2.0.1.0",
"source": {
"type": "git",
"url": "https://github.com/doctrine/annotations.git",
- "reference": "d02c9f3742044e17d5fa8d28d8402a2d95c33302"
+ "reference": "e157ef3f3124bbf6fe7ce0ffd109e8a8ef284e7f"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/doctrine/annotations/zipball/d02c9f3742044e17d5fa8d28d8402a2d95c33302",
- "reference": "d02c9f3742044e17d5fa8d28d8402a2d95c33302",
+ "url": "https://api.github.com/repos/doctrine/annotations/zipball/e157ef3f3124bbf6fe7ce0ffd109e8a8ef284e7f",
+ "reference": "e157ef3f3124bbf6fe7ce0ffd109e8a8ef284e7f",
"shasum": ""
},
"require": {
@@ -259,7 +259,7 @@
"suggest": {
"php": "PHP 8.0 or higher comes with attributes, a native replacement for annotations"
},
- "time": "2022-12-19T18:17:20+00:00",
+ "time": "2023-02-02T22:02:53+00:00",
"type": "library",
"installation-source": "dist",
"autoload": {
@@ -302,7 +302,7 @@
],
"support": {
"issues": "https://github.com/doctrine/annotations/issues",
- "source": "https://github.com/doctrine/annotations/tree/2.0.0"
+ "source": "https://github.com/doctrine/annotations/tree/2.0.1"
},
"install-path": "../doctrine/annotations"
},
diff --git a/php-cs-fixer.spec b/php-cs-fixer.spec
index 19f8c94..dbc490c 100644
--- a/php-cs-fixer.spec
+++ b/php-cs-fixer.spec
@@ -10,14 +10,14 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit b418036b95b4936a33fe906245d3044395935e73
+%global gh_commit 1b3d9dba63d93b8a202c31e824748218781eae6b
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
#global gh_date 20150717
%global gh_owner FriendsOfPHP
%global gh_project PHP-CS-Fixer
Name: php-cs-fixer
-Version: 3.14.3
+Version: 3.14.4
Release: 1%{?gh_date:.%{gh_date}git%{gh_short}}%{?dist}
Summary: PHP Coding Standards Fixer
@@ -56,7 +56,7 @@ Provides: bundled(php-sebastian-diff) = 4.0.4
Provides: bundled(php-composer-pcre) = 3.1.0
Provides: bundled(php-composer-semver) = 3.3.2
Provides: bundled(php-composer-xdebug-handler) = 3.0.3
-Provides: bundled(php-doctrine-annotations) = 2.0.0
+Provides: bundled(php-doctrine-annotations) = 2.0.1
Provides: bundled(php-doctrine-deprecations) = v1.0.0
Provides: bundled(php-doctrine-lexer) = 2.1.0
Provides: bundled(php-psr-cache) = 1.0.1
@@ -155,6 +155,9 @@ PHP_CS_FIXER_IGNORE_ENV=1 ./%{name} --version | grep %{version}
%changelog
+* Fri Feb 10 2023 Remi Collet <remi@remirepo.net> - 3.14.4-1
+- update to 3.14.4
+
* Tue Jan 31 2023 Remi Collet <remi@remirepo.net> - 3.14.3-1
- update to 3.14.3