summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..fa44abb
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,7 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../common/Makefile
+
+refl:
+ php -n -d extension=bolt.so --re bolt > REFLECTION
+ php -n -d extension=bolt.so --ri bolt > PHPINFO