summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-03-15 13:44:26 +0100
committerRemi Collet <remi@php.net>2024-03-15 13:44:26 +0100
commit2be4f79496ec05bc5143a28e3389c058154f9aaa (patch)
tree5a0a48713b154865ea8c37e66e58c569fc471be2 /Makefile
initial package
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..fa44abb
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,7 @@
+SRCDIR := $(shell pwd)
+NAME := $(shell basename $(SRCDIR))
+include ../../common/Makefile
+
+refl:
+ php -n -d extension=bolt.so --re bolt > REFLECTION
+ php -n -d extension=bolt.so --ri bolt > PHPINFO