summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-08-20 15:35:18 +0200
committerRemi Collet <fedora@famillecollet.com>2013-08-20 15:35:18 +0200
commit48a6c8cdb3e962b3a78662fe3d1bd5b514744bd4 (patch)
tree4568005b3ee9dabeaf1ff583c2bd9ebc9a3dcb4c
parent063eb97ba4c5b047a4a73234d589bd241f6950c9 (diff)
php-pecl-zip: typo
-rw-r--r--bug38943.inc16
-rw-r--r--php-pecl-zip.spec4
2 files changed, 2 insertions, 18 deletions
diff --git a/bug38943.inc b/bug38943.inc
deleted file mode 100644
index a6f45e8..0000000
--- a/bug38943.inc
+++ /dev/null
@@ -1,16 +0,0 @@
-<?php
-class myZip extends ZipArchive {
- private $test = 0;
- public $testp = 1;
- private $testarray = array();
-
- public function __construct() {
- $this->testarray[] = 1;
- var_dump($this->testarray);
- }
-}
-
-$z = new myZip;
-$z->testp = "foobar";
-var_dump($z);
-
diff --git a/php-pecl-zip.spec b/php-pecl-zip.spec
index a48e44f..244a11b 100644
--- a/php-pecl-zip.spec
+++ b/php-pecl-zip.spec
@@ -143,13 +143,13 @@ TEST_PHP_EXECUTABLE=%{_bindir}/php \
%if %{with_zts}
cd ../%{pecl_name}-zts
-: minimal load test of NTS extension
+: minimal load test of ZTS extension
%{_bindir}/zts-php --no-php-ini \
--define extension_dir=modules \
--define extension=%{pecl_name}.so \
--modules | grep %{pecl_name}
-: upstream test suite for NTS extension
+: upstream test suite for ZTS extension
TEST_PHP_ARGS="-n -d extension_dir=$PWD/modules -d extension=%{pecl_name}.so" \
REPORT_EXIT_STATUS=1 \
NO_INTERACTION=1 \