summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2015-10-27 13:13:27 +0100
committerRemi Collet <fedora@famillecollet.com>2015-10-27 13:13:27 +0100
commit970ac99bee501a541209083919afd00af0c39c87 (patch)
tree90df8c869f9dd82cecc1f3c4be1808a1b67d5b1f
parent6a391261731188e04d02dd1ac8c53a9544bfdde9 (diff)
php-pecl-yar: 2.0.0 (beta, php 7)
-rw-r--r--REFLECTION-PHP7 (renamed from REFLECTION-DEV)229
-rw-r--r--php-pecl-yar-php7.spec (renamed from php-pecl-yar-dev.spec)12
2 files changed, 136 insertions, 105 deletions
diff --git a/REFLECTION-DEV b/REFLECTION-PHP7
index db0f5af..923eec0 100644
--- a/REFLECTION-DEV
+++ b/REFLECTION-PHP7
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
+Extension [ <persistent> extension #106 yar version 2.0.0 ] {
- Dependencies {
Dependency [ json (Required) ]
@@ -33,7 +33,7 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
- Constants [18] {
- Constant [ string YAR_VERSION ] { 1.2.5-dev }
+ Constant [ string YAR_VERSION ] { 2.0.0 }
Constant [ integer YAR_OPT_PACKAGER ] { 1 }
Constant [ integer YAR_OPT_PERSISTENT ] { 2 }
Constant [ integer YAR_OPT_TIMEOUT ] { 4 }
@@ -188,7 +188,7 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Class [ <internal:yar> class Yar_Server_Exception extends Exception ] {
+ Class [ <internal:yar> class Yar_Server_Exception extends Exception implements Throwable ] {
- Constants [0] {
}
@@ -207,11 +207,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $_type ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -220,33 +220,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Server_Request_Exception extends Yar_Server_Exception ] {
+ Class [ <internal:yar> class Yar_Server_Request_Exception extends Yar_Server_Exception implements Throwable ] {
- Constants [0] {
}
@@ -264,11 +267,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Server_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -277,33 +280,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Server_Protocol_Exception extends Yar_Server_Exception ] {
+ Class [ <internal:yar> class Yar_Server_Protocol_Exception extends Yar_Server_Exception implements Throwable ] {
- Constants [0] {
}
@@ -321,11 +327,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Server_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -334,33 +340,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Server_Packager_Exception extends Yar_Server_Exception ] {
+ Class [ <internal:yar> class Yar_Server_Packager_Exception extends Yar_Server_Exception implements Throwable ] {
- Constants [0] {
}
@@ -378,11 +387,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Server_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -391,33 +400,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Server_Output_Exception extends Yar_Server_Exception ] {
+ Class [ <internal:yar> class Yar_Server_Output_Exception extends Yar_Server_Exception implements Throwable ] {
- Constants [0] {
}
@@ -435,11 +447,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Server_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -448,33 +460,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Client_Exception extends Exception ] {
+ Class [ <internal:yar> class Yar_Client_Exception extends Exception implements Throwable ] {
- Constants [0] {
}
@@ -492,11 +507,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -505,33 +520,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Client_Transport_Exception extends Yar_Client_Exception ] {
+ Class [ <internal:yar> class Yar_Client_Transport_Exception extends Yar_Client_Exception implements Throwable ] {
- Constants [0] {
}
@@ -549,11 +567,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Client_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -562,33 +580,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Client_Packager_Exception extends Yar_Client_Exception ] {
+ Class [ <internal:yar> class Yar_Client_Packager_Exception extends Yar_Client_Exception implements Throwable ] {
- Constants [0] {
}
@@ -606,11 +627,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Client_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -619,33 +640,36 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
- Class [ <internal:yar> class Yar_Client_Protocol_Exception extends Yar_Client_Exception ] {
+ Class [ <internal:yar> class Yar_Client_Protocol_Exception extends Yar_Client_Exception implements Throwable ] {
- Constants [0] {
}
@@ -663,11 +687,11 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
Property [ <default> protected $line ]
}
- - Methods [10] {
+ - Methods [11] {
Method [ <internal:yar, inherits Yar_Client_Exception> public method getType ] {
}
- Method [ <internal:Core, inherits BaseException, ctor> public method __construct ] {
+ Method [ <internal:Core, inherits Exception, ctor> public method __construct ] {
- Parameters [3] {
Parameter #0 [ <optional> $message ]
@@ -676,28 +700,31 @@ Extension [ <persistent> extension #92 yar version 1.2.5-dev ] {
}
}
- Method [ <internal:Core, inherits BaseException> final public method getMessage ] {
+ Method [ <internal:Core, inherits Exception> public method __wakeup ] {
+ }
+
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getMessage ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getCode ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getCode ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getFile ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getFile ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getLine ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getLine ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTrace ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTrace ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getPrevious ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getPrevious ] {
}
- Method [ <internal:Core, inherits BaseException> final public method getTraceAsString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> final public method getTraceAsString ] {
}
- Method [ <internal:Core, inherits BaseException> public method __toString ] {
+ Method [ <internal:Core, inherits Exception, prototype Throwable> public method __toString ] {
}
}
}
diff --git a/php-pecl-yar-dev.spec b/php-pecl-yar-php7.spec
index d647f98..1daca73 100644
--- a/php-pecl-yar-dev.spec
+++ b/php-pecl-yar-php7.spec
@@ -19,12 +19,12 @@
%{!?__pecl: %global __pecl %{_bindir}/pecl}
%{!?__php: %global __php %{_bindir}/php}
-%global gh_commit 87e485061a8e46b47830667763f226063ad7123d
+%global gh_commit 0e04a6a92347f7e95c9ddf8bbbad36b6286ed87f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laruence
%global gh_project yar
-%global gh_date 20150914
-%global with_zts 0%{?__ztsphp:1}
+#global gh_date 20150914
+%global with_zts 0%{!?_without_zts:%{?__ztsphp:1}}
%global pecl_name yar
%global with_tests %{?_without_tests:0}%{!?_without_tests:1}
%if "%{php_version}" < "5.6"
@@ -37,7 +37,7 @@
Summary: Light, concurrent RPC framework
Name: %{?sub_prefix}php-pecl-%{pecl_name}
-Version: 1.2.5
+Version: 2.0.0
%if 0%{?gh_date:1}
Release: 0.10.%{gh_date}git%{gh_short}%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
%else
@@ -265,6 +265,7 @@ rm -rf %{buildroot}
%defattr(-,root,root,-)
%doc %{pecl_docdir}/%{pecl_name}
%{pecl_xmldir}/%{name}.xml
+
%config(noreplace) %{php_inidir}/%{ini_name}
%{php_extdir}/%{pecl_name}.so
%{_bindir}/yar_debug
@@ -277,6 +278,9 @@ rm -rf %{buildroot}
%changelog
+* Tue Oct 27 2015 Remi Collet <remi@fedoraproject.org> - 2.0.0-1
+- update to 2.0.0 (beta, php 7)
+
* Tue Oct 13 2015 Remi Collet <remi@fedoraproject.org> - 1.2.5-0.10.20150914git87e4850
- rebuild for PHP 7.0.0RC5 new API version
- new snapshot