summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2020-05-17 07:46:20 +0200
committerRemi Collet <remi@remirepo.net>2020-05-17 07:46:20 +0200
commitdea796c500b1bed42d916ddc5d3171a80378d3e7 (patch)
treee6fee206bd7a7d81b98b480123ae89678d839d9d
parent5a6b77fef71ac1a2963f4c7cd113f976f295cdb8 (diff)
update to 3.2.3HEADmaster
-rw-r--r--PHPINFO2
-rw-r--r--REFLECTION4
-rw-r--r--php-pecl-yaf.spec5
3 files changed, 7 insertions, 4 deletions
diff --git a/PHPINFO b/PHPINFO
index 166b431..454a88f 100644
--- a/PHPINFO
+++ b/PHPINFO
@@ -2,7 +2,7 @@
yaf
yaf support => enabled
-Version => 3.2.2
+Version => 3.2.3
Supports => http://pecl.php.net/package/yaf
Directive => Local Value => Master Value
diff --git a/REFLECTION b/REFLECTION
index fb5f152..7fb275a 100644
--- a/REFLECTION
+++ b/REFLECTION
@@ -1,4 +1,4 @@
-Extension [ <persistent> extension #114 yaf version 3.2.2 ] {
+Extension [ <persistent> extension #114 yaf version 3.2.3 ] {
- Dependencies {
Dependency [ spl (Required) ]
@@ -37,7 +37,7 @@ Extension [ <persistent> extension #114 yaf version 3.2.2 ] {
}
- Constants [13] {
- Constant [ string YAF_VERSION ] { 3.2.2 }
+ Constant [ string YAF_VERSION ] { 3.2.3 }
Constant [ string YAF_ENVIRON ] { product }
Constant [ int YAF_ERR_STARTUP_FAILED ] { 512 }
Constant [ int YAF_ERR_ROUTE_FAILED ] { 513 }
diff --git a/php-pecl-yaf.spec b/php-pecl-yaf.spec
index 4aaa8e4..871a241 100644
--- a/php-pecl-yaf.spec
+++ b/php-pecl-yaf.spec
@@ -26,7 +26,7 @@
Summary: Yet Another Framework
Name: %{?sub_prefix}php-pecl-yaf
-Version: 3.2.2
+Version: 3.2.3
%if 0%{?gh_date:1}
Release: 0.12.%{gh_date}git%{gh_short}%{?dist}%{!?scl:%{!?nophptag:%(%{__php} -r 'echo ".".PHP_MAJOR_VERSION.".".PHP_MINOR_VERSION;')}}
Source0: https://github.com/%{gh_owner}/%{gh_project}/archive/%{gh_commit}/%{pecl_name}-%{version}-%{gh_short}.tar.gz
@@ -221,6 +221,9 @@ fi
%changelog
+* Sun May 17 2020 Remi Collet <remi@remirepo.net> - 3.2.3-1
+- update to 3.2.3
+
* Mon May 11 2020 Remi Collet <remi@remirepo.net> - 3.2.2-1
- update to 3.2.2