summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-01-10 19:11:12 +0100
committerRemi Collet <fedora@famillecollet.com>2016-01-10 19:11:12 +0100
commitdaa18aadded16837f06d950ca30f201dfb335431 (patch)
treee1a9d893eea0a5f60e170d49adaa764b8378385f
parentb6aa45e561898a5f5c80cd44663f7f20062438b1 (diff)
php-pecl-mysql: enable version check
-rw-r--r--php-pecl-mysql.spec14
1 files changed, 7 insertions, 7 deletions
diff --git a/php-pecl-mysql.spec b/php-pecl-mysql.spec
index 1d24eef..0ea2281 100644
--- a/php-pecl-mysql.spec
+++ b/php-pecl-mysql.spec
@@ -97,14 +97,14 @@ mv %{gh_project}-%{gh_commit} NTS
# Don't install (register) the tests
sed -e 's/role="test"/role="src"/' -i package.xml
-#cd NTS
+cd NTS
# Check version as upstream often forget to update this
-#extver=$(sed -n '/#define PHP_YAC_VERSION/{s/.* "//;s/".*$//;p}' php_yac.h)
-#if test "x${extver}" != "x%{version}%{?prever}%{?gh_date:-dev}"; then
-# : Error: Upstream YAC version is ${extver}, expecting %{version}%{?prever}%{?gh_date:-dev}.
-# exit 1
-#fi
-#cd ..
+extver=$(sed -n '/#define PHP_MYSQL_VERSION/{s/.* "//;s/".*$//;p}' php_mysql.h)
+if test "x${extver}" != "x%{version}%{?prever}%{?gh_date:-dev}"; then
+ : Error: Upstream YAC version is ${extver}, expecting %{version}%{?prever}%{?gh_date:-dev}.
+ exit 1
+fi
+cd ..
%if %{with_zts}