summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 13af741..cd129ff 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,6 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../../common/Makefile
+php81build:
+ time rpmbuild $(RPMDEFINES) --define "scl php81" --define "php_version 8.1.0" --without igbinary --without msgpack --without zts -bb $(NAME).spec ; \
+