summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-06-09 15:11:39 +0200
committerRemi Collet <remi@remirepo.net>2021-06-09 15:11:39 +0200
commited4205a1cbef7f8d0be0e79ac8412e9eb240c571 (patch)
treeccb0e7c509312c6339069a645c59ffe74e19480e /Makefile
parentf2b045e6df0a7734146cc15b1215c1de0f44d0e4 (diff)
add patch got PHP 8.1 from
https://github.com/php-memcached-dev/php-memcached/pull/486 switch to bcond and add option to disable msgpack usage
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 13af741..cd129ff 100644
--- a/Makefile
+++ b/Makefile
@@ -2,3 +2,6 @@ SRCDIR := $(shell pwd)
NAME := $(shell basename $(SRCDIR))
include ../../../common/Makefile
+php81build:
+ time rpmbuild $(RPMDEFINES) --define "scl php81" --define "php_version 8.1.0" --without igbinary --without msgpack --without zts -bb $(NAME).spec ; \
+