summaryrefslogtreecommitdiffstats
path: root/makesrc.sh
diff options
context:
space:
mode:
Diffstat (limited to 'makesrc.sh')
-rwxr-xr-xmakesrc.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/makesrc.sh b/makesrc.sh
index 06b0ee0..49c695f 100755
--- a/makesrc.sh
+++ b/makesrc.sh
@@ -8,6 +8,8 @@ VERSION=$(sed -n '/^Version:/{s/.* //;p}' $NAME.spec)
COMMIT=$(sed -n '/^%global gh_commit/{s/.* //;p}' $NAME.spec)
SHORT=${COMMIT:0:7}
+DATE=$(date -d "$DATE -5 days" +%Y-%m-%d)
+
if [ -f $NAME-$VERSION-$SHORT.tgz ]; then
echo Skip $NAME-$VERSION-$SHORT.tgz
else