summaryrefslogtreecommitdiffstats
path: root/makesrc.sh
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2024-02-17 08:05:16 +0100
committerRemi Collet <remi@php.net>2024-02-17 08:05:16 +0100
commit91e5cbb7d31858b1255f1bacb75dd90265185945 (patch)
tree8b0e67bda07441f184f30e25fabb8005802a59a9 /makesrc.sh
parent7b7b4b8dd829b1ae6a72ee3df130115273353c0e (diff)
update to 3.9.0
drop patch merged upstream
Diffstat (limited to 'makesrc.sh')
-rwxr-xr-xmakesrc.sh2
1 files changed, 2 insertions, 0 deletions
diff --git a/makesrc.sh b/makesrc.sh
index 06b0ee0..49c695f 100755
--- a/makesrc.sh
+++ b/makesrc.sh
@@ -8,6 +8,8 @@ VERSION=$(sed -n '/^Version:/{s/.* //;p}' $NAME.spec)
COMMIT=$(sed -n '/^%global gh_commit/{s/.* //;p}' $NAME.spec)
SHORT=${COMMIT:0:7}
+DATE=$(date -d "$DATE -5 days" +%Y-%m-%d)
+
if [ -f $NAME-$VERSION-$SHORT.tgz ]; then
echo Skip $NAME-$VERSION-$SHORT.tgz
else