summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-04-13 07:20:54 +0200
committerRemi Collet <fedora@famillecollet.com>2016-04-13 07:20:54 +0200
commite3ddfeea78d6368177943dd6234b45235b7b7142 (patch)
tree65119efaea40ef2ef4b7ce90839643640215383f
parentf4e7e6fc6055a140c58c86b83083b2f4e6669a11 (diff)
php-mikey179-vfsstream: 1.6.3
-rw-r--r--composer.json33
-rw-r--r--php-mikey179-vfsstream.spec9
2 files changed, 39 insertions, 3 deletions
diff --git a/composer.json b/composer.json
new file mode 100644
index 0000000..c18e37d
--- /dev/null
+++ b/composer.json
@@ -0,0 +1,33 @@
+{
+ "name": "mikey179/vfsStream",
+ "type": "library",
+ "homepage": "http://vfs.bovigo.org/",
+ "description": "Virtual file system to mock the real file system in unit tests.",
+ "license": "BSD-3-Clause",
+ "authors": [
+ {
+ "name": "Frank Kleine",
+ "homepage": "http://frankkleine.de/",
+ "role": "Developer"
+ }
+ ],
+ "support": {
+ "issues": "https://github.com/mikey179/vfsStream/issues",
+ "source": "https://github.com/mikey179/vfsStream/tree/master",
+ "wiki": "https://github.com/mikey179/vfsStream/wiki"
+ },
+ "require": {
+ "php": ">=5.3.0"
+ },
+ "require-dev": {
+ "phpunit/phpunit": "~4.5"
+ },
+ "autoload": {
+ "psr-0": { "org\\bovigo\\vfs\\": "src/main/php" }
+ },
+ "extra": {
+ "branch-alias": {
+ "dev-master": "1.6.x-dev"
+ }
+ }
+}
diff --git a/php-mikey179-vfsstream.spec b/php-mikey179-vfsstream.spec
index 0535819..3d19a9f 100644
--- a/php-mikey179-vfsstream.spec
+++ b/php-mikey179-vfsstream.spec
@@ -6,14 +6,14 @@
#
# Please, preserve the changelog entries
#
-%global gh_commit fefd182fa739d4e23d9dc7c80d3344f528d600ab
+%global gh_commit c19925cd0390d3c436a0203ae859afa460d0474b
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner mikey179
%global gh_project vfsStream
%global with_tests %{?_without_tests:0}%{!?_without_tests:1}
Name: php-mikey179-vfsstream
-Version: 1.6.2
+Version: 1.6.3
Release: 1%{?dist}
Summary: PHP stream wrapper for a virtual file system
@@ -106,6 +106,9 @@ rm -rf %{buildroot}
%changelog
+* Wed Apr 13 2016 Remi Collet <remi@fedoraproject.org> - 1.6.3-1
+- update to 1.6.3
+
* Wed Jan 13 2016 Remi Collet <remi@fedoraproject.org> - 1.6.2-1
- update to 1.6.2
@@ -132,4 +135,4 @@ rm -rf %{buildroot}
- provides php-composer(mikey179/vfsstream)
* Tue May 13 2014 Remi Collet <remi@fedoraproject.org> - 1.2.0-1
-- initial package \ No newline at end of file
+- initial package