summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2021-12-07 14:22:14 +0100
committerRemi Collet <remi@php.net>2021-12-07 14:22:14 +0100
commit95d83c11473158659dd5817f2291728426ae8e0a (patch)
tree03992b10eb4b92256a2293f1931ddc524c74591a
parentc6bb11f4b6ab9fa52647529910143d790e00e26e (diff)
update to 2.13.0 (no change)
-rw-r--r--composer.json6
-rw-r--r--php-laminas-i18n.spec12
2 files changed, 11 insertions, 7 deletions
diff --git a/composer.json b/composer.json
index 82631cc..ab21839 100644
--- a/composer.json
+++ b/composer.json
@@ -43,7 +43,8 @@
"phpunit/phpunit": "^9.3"
},
"conflict": {
- "phpspec/prophecy": "<1.9.0"
+ "phpspec/prophecy": "<1.9.0",
+ "zendframework/zend-i18n": "*"
},
"suggest": {
"laminas/laminas-cache": "You should install this package to cache the translations",
@@ -74,8 +75,5 @@
"cs-fix": "phpcbf",
"test": "phpunit --colors=always",
"test-coverage": "phpunit --colors=always --coverage-clover clover.xml"
- },
- "replace": {
- "zendframework/zend-i18n": "^2.10.1"
}
}
diff --git a/php-laminas-i18n.spec b/php-laminas-i18n.spec
index da14ca8..1c4e810 100644
--- a/php-laminas-i18n.spec
+++ b/php-laminas-i18n.spec
@@ -8,7 +8,7 @@
#
# When buid without config, filter, validator an view
%global bootstrap 0
-%global gh_commit 78234f2701ec6252bd99f08e517d2de202716b20
+%global gh_commit b3a55d05818ed37ed18e76c103727e95e32cf591
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner laminas
%global gh_project laminas-i18n
@@ -19,7 +19,7 @@
%global with_tests 0%{!?_without_tests:1}
Name: php-%{gh_project}
-Version: 2.12.0
+Version: 2.13.0
Release: 1%{?dist}
Summary: %{namespace} Framework %{library} component
@@ -164,7 +164,10 @@ cat << 'EOF' | tee -a src/autoload.php
]);
\Fedora\Autoloader\Dependencies::optional([
'%{php_home}/%{namespace}/Cache/autoload.php',
- '%{php_home}/%{namespace}/Config3/autoload.php',
+ [
+ '%{php_home}/%{namespace}/Config3/autoload.php',
+ '%{php_home}/%{namespace}/Config/autoload.php',
+ ],
'%{php_home}/%{namespace}/EventManager/autoload.php',
'%{php_home}/%{namespace}/Filter/autoload.php',
'%{php_home}/%{namespace}/ServiceManager/autoload.php',
@@ -242,6 +245,9 @@ exit $ret
%changelog
+* Tue Dec 7 2021 Remi Collet <remi@remirepo.net> - 2.13.0-1
+- update to 2.13.0 (no change)
+
* Mon Nov 29 2021 Remi Collet <remi@remirepo.net> - 2.12.0-1
- update to 2.12.0
- keep compatibility using laminas-zendframework-bridge