summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2013-01-24 15:13:19 +0100
committerRemi Collet <fedora@famillecollet.com>2013-01-24 15:13:19 +0100
commit03e5b0d4d379b5d0009a16fdfc23ac455b1a90ab (patch)
tree685ab9f74b9e5b9fe1bbad63fcaac2d210e6f259
parent6e6a14b5acbb6f04cb1411499d030b849670f61a (diff)
php-horde-Horde-Core: use system scriptaculous
-rw-r--r--php-horde-Horde-Editor.spec9
1 files changed, 9 insertions, 0 deletions
diff --git a/php-horde-Horde-Editor.spec b/php-horde-Horde-Editor.spec
index d5e8b78..848f7d3 100644
--- a/php-horde-Horde-Editor.spec
+++ b/php-horde-Horde-Editor.spec
@@ -86,6 +86,15 @@ ln -s %{_datadir}/ckeditor %{buildroot}%{pear_hordedir}/js/ckeditor
rm -rf %{buildroot}
+%pre
+# directory replace by a link
+lib=%{pear_hordedir}/js/ckeditor
+if [ -d $lib -a ! -L $lib ]
+then
+ rm -rf $lib
+fi
+
+
%post
%{__pear} install --nodeps --soft --force --register-only \
%{pear_xmldir}/%{name}.xml >/dev/null || :