summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2023-10-06 10:30:37 +0200
committerRemi Collet <remi@php.net>2023-10-06 10:30:37 +0200
commitdaa58a5705de11bb7778b6f9951753a137d2cf9a (patch)
treec4b5f703bf025c2aa5d5d785b258a968e371e627
parentedf3b8f6a41d3ebf1e2a0f7aeb34d19f8a954634 (diff)
update to 2.6.5
-rw-r--r--composer-bash-completion2
-rw-r--r--composer.spec9
-rw-r--r--installed.json14
3 files changed, 14 insertions, 11 deletions
diff --git a/composer-bash-completion b/composer-bash-completion
index 5da62d0..0f414c4 100644
--- a/composer-bash-completion
+++ b/composer-bash-completion
@@ -25,7 +25,7 @@ _sf_composer() {
local cur prev words cword
_get_comp_words_by_ref -n := cur prev words cword
- local completecmd=("$sf_cmd" "_complete" "--no-interaction" "-sbash" "-c$cword" "-S2.6.4")
+ local completecmd=("$sf_cmd" "_complete" "--no-interaction" "-sbash" "-c$cword" "-S2.6.5")
for w in ${words[@]}; do
w=$(printf -- '%b' "$w")
# remove quotes from typed values
diff --git a/composer.spec b/composer.spec
index 8305293..0173010 100644
--- a/composer.spec
+++ b/composer.spec
@@ -10,7 +10,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit d75d17c16a863438027d1d96401cddcd6aa5bb60
+%global gh_commit 4b0fe89db9e65b1e64df633a992e70a7a215ab33
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -18,7 +18,7 @@
%global api_version 2.6.0
%global run_version 2.2.2
-%global upstream_version 2.6.4
+%global upstream_version 2.6.5
#global upstream_prever RC1
#global upstream_lower rc1
@@ -107,7 +107,7 @@ Provides: bundled(php-symfony-polyfill-php80) = v1.28.0
Provides: bundled(php-symfony-polyfill-php81) = v1.28.0
Provides: bundled(php-symfony-process) = v5.4.28
Provides: bundled(php-symfony-service-contracts) = v2.5.2
-Provides: bundled(php-symfony-string) = v5.4.26
+Provides: bundled(php-symfony-string) = v5.4.29
# From composer.json, suggest
# "ext-openssl": "Enabling the openssl extension allows you to access https URLs for repositories and packages",
@@ -249,6 +249,9 @@ install -Dpm 755 bin/%{name} %{buildroot}%{_bindir}/%{name}
%changelog
+* Fri Oct 6 2023 Remi Collet <remi@remirepo.net> - 2.6.5-1
+- update to 2.6.5
+
* Fri Sep 29 2023 Remi Collet <remi@remirepo.net> - 2.6.4-1
- update to 2.6.4
diff --git a/installed.json b/installed.json
index 9ed1ced..a415636 100644
--- a/installed.json
+++ b/installed.json
@@ -2022,17 +2022,17 @@
},
{
"name": "symfony/string",
- "version": "v5.4.26",
- "version_normalized": "5.4.26.0",
+ "version": "v5.4.29",
+ "version_normalized": "5.4.29.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/string.git",
- "reference": "1181fe9270e373537475e826873b5867b863883c"
+ "reference": "e41bdc93def20eaf3bfc1537c4e0a2b0680a152d"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/string/zipball/1181fe9270e373537475e826873b5867b863883c",
- "reference": "1181fe9270e373537475e826873b5867b863883c",
+ "url": "https://api.github.com/repos/symfony/string/zipball/e41bdc93def20eaf3bfc1537c4e0a2b0680a152d",
+ "reference": "e41bdc93def20eaf3bfc1537c4e0a2b0680a152d",
"shasum": ""
},
"require": {
@@ -2052,7 +2052,7 @@
"symfony/translation-contracts": "^1.1|^2",
"symfony/var-exporter": "^4.4|^5.0|^6.0"
},
- "time": "2023-06-28T12:46:07+00:00",
+ "time": "2023-09-13T11:47:41+00:00",
"type": "library",
"installation-source": "dist",
"autoload": {
@@ -2091,7 +2091,7 @@
"utf8"
],
"support": {
- "source": "https://github.com/symfony/string/tree/v5.4.26"
+ "source": "https://github.com/symfony/string/tree/v5.4.29"
},
"funding": [
{