summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2022-04-08 07:37:02 +0200
committerRemi Collet <remi@php.net>2022-04-08 07:37:02 +0200
commit8957b88c870f6b9c9988f93f677c5b6ec8a87393 (patch)
tree89c3f1dc4d4f3a6ad8fe565d04ff08c86dfdf24f
parenteece177181ad085e125225b41a21beb56a9a76f8 (diff)
update to 2.3.4
-rw-r--r--composer.spec17
-rw-r--r--installed.json72
2 files changed, 46 insertions, 43 deletions
diff --git a/composer.spec b/composer.spec
index e3e83c5..42888e0 100644
--- a/composer.spec
+++ b/composer.spec
@@ -18,7 +18,7 @@
%bcond_with syslib
%endif
-%global gh_commit b0024890b8650e52d1a29822856b3c95aa393785
+%global gh_commit b7a041319947872c4352aa8139f4b4d6dea7130f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -26,7 +26,7 @@
%global api_version 2.3.0
%global run_version 2.2.2
-%global upstream_version 2.3.3
+%global upstream_version 2.3.4
#global upstream_prever RC2
#global upstream_lower rc2
@@ -173,9 +173,9 @@ Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-react-promise) = v2.9.0
Provides: bundled(php-seld-jsonlint) = 1.9.0
Provides: bundled(php-seld-phar-utils) = 1.2.0
-Provides: bundled(php-symfony-console) = v5.4.5
-Provides: bundled(php-symfony-deprecation-contracts) = v2.5.0
-Provides: bundled(php-symfony-filesystem) = v5.4.6
+Provides: bundled(php-symfony-console) = v5.4.7
+Provides: bundled(php-symfony-deprecation-contracts) = v2.5.1
+Provides: bundled(php-symfony-filesystem) = v5.4.7
Provides: bundled(php-symfony-finder) = v5.4.3
Provides: bundled(php-symfony-polyfill-ctype) = v1.25.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.25.0
@@ -183,8 +183,8 @@ Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.25.0
Provides: bundled(php-symfony-polyfill-mbstring) = v1.25.0
Provides: bundled(php-symfony-polyfill-php73) = v1.25.0
Provides: bundled(php-symfony-polyfill-php80) = v1.25.0
-Provides: bundled(php-symfony-process) = v5.4.5
-Provides: bundled(php-symfony-service-contracts) = v2.5.0
+Provides: bundled(php-symfony-process) = v5.4.7
+Provides: bundled(php-symfony-service-contracts) = v2.5.1
Provides: bundled(php-symfony-string) = v5.4.3
%endif
# From composer.json, suggest
@@ -413,6 +413,9 @@ exit $ret
%changelog
+* Fri Apr 8 2022 Remi Collet <remi@remirepo.net> - 2.3.4-1
+- update to 2.3.4
+
* Sat Apr 2 2022 Remi Collet <remi@remirepo.net> - 2.3.3-1
- update to 2.3.3
diff --git a/installed.json b/installed.json
index 09f1604..6d351aa 100644
--- a/installed.json
+++ b/installed.json
@@ -837,17 +837,17 @@
},
{
"name": "symfony/console",
- "version": "v5.4.5",
- "version_normalized": "5.4.5.0",
+ "version": "v5.4.7",
+ "version_normalized": "5.4.7.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/console.git",
- "reference": "d8111acc99876953f52fe16d4c50eb60940d49ad"
+ "reference": "900275254f0a1a2afff1ab0e11abd5587a10e1d6"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/console/zipball/d8111acc99876953f52fe16d4c50eb60940d49ad",
- "reference": "d8111acc99876953f52fe16d4c50eb60940d49ad",
+ "url": "https://api.github.com/repos/symfony/console/zipball/900275254f0a1a2afff1ab0e11abd5587a10e1d6",
+ "reference": "900275254f0a1a2afff1ab0e11abd5587a10e1d6",
"shasum": ""
},
"require": {
@@ -885,7 +885,7 @@
"symfony/lock": "",
"symfony/process": ""
},
- "time": "2022-02-24T12:45:35+00:00",
+ "time": "2022-03-31T17:09:19+00:00",
"type": "library",
"installation-source": "dist",
"autoload": {
@@ -919,7 +919,7 @@
"terminal"
],
"support": {
- "source": "https://github.com/symfony/console/tree/v5.4.5"
+ "source": "https://github.com/symfony/console/tree/v5.4.7"
},
"funding": [
{
@@ -939,23 +939,23 @@
},
{
"name": "symfony/deprecation-contracts",
- "version": "v2.5.0",
- "version_normalized": "2.5.0.0",
+ "version": "v2.5.1",
+ "version_normalized": "2.5.1.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/deprecation-contracts.git",
- "reference": "6f981ee24cf69ee7ce9736146d1c57c2780598a8"
+ "reference": "e8b495ea28c1d97b5e0c121748d6f9b53d075c66"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/deprecation-contracts/zipball/6f981ee24cf69ee7ce9736146d1c57c2780598a8",
- "reference": "6f981ee24cf69ee7ce9736146d1c57c2780598a8",
+ "url": "https://api.github.com/repos/symfony/deprecation-contracts/zipball/e8b495ea28c1d97b5e0c121748d6f9b53d075c66",
+ "reference": "e8b495ea28c1d97b5e0c121748d6f9b53d075c66",
"shasum": ""
},
"require": {
"php": ">=7.1"
},
- "time": "2021-07-12T14:48:14+00:00",
+ "time": "2022-01-02T09:53:40+00:00",
"type": "library",
"extra": {
"branch-alias": {
@@ -989,7 +989,7 @@
"description": "A generic function and convention to trigger deprecation notices",
"homepage": "https://symfony.com",
"support": {
- "source": "https://github.com/symfony/deprecation-contracts/tree/v2.5.0"
+ "source": "https://github.com/symfony/deprecation-contracts/tree/v2.5.1"
},
"funding": [
{
@@ -1009,17 +1009,17 @@
},
{
"name": "symfony/filesystem",
- "version": "v5.4.6",
- "version_normalized": "5.4.6.0",
+ "version": "v5.4.7",
+ "version_normalized": "5.4.7.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/filesystem.git",
- "reference": "d53a45039974952af7f7ebc461ccdd4295e29440"
+ "reference": "3a4442138d80c9f7b600fb297534ac718b61d37f"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/filesystem/zipball/d53a45039974952af7f7ebc461ccdd4295e29440",
- "reference": "d53a45039974952af7f7ebc461ccdd4295e29440",
+ "url": "https://api.github.com/repos/symfony/filesystem/zipball/3a4442138d80c9f7b600fb297534ac718b61d37f",
+ "reference": "3a4442138d80c9f7b600fb297534ac718b61d37f",
"shasum": ""
},
"require": {
@@ -1028,7 +1028,7 @@
"symfony/polyfill-mbstring": "~1.8",
"symfony/polyfill-php80": "^1.16"
},
- "time": "2022-03-02T12:42:23+00:00",
+ "time": "2022-04-01T12:33:59+00:00",
"type": "library",
"installation-source": "dist",
"autoload": {
@@ -1056,7 +1056,7 @@
"description": "Provides basic utilities for the filesystem",
"homepage": "https://symfony.com",
"support": {
- "source": "https://github.com/symfony/filesystem/tree/v5.4.6"
+ "source": "https://github.com/symfony/filesystem/tree/v5.4.7"
},
"funding": [
{
@@ -1652,24 +1652,24 @@
},
{
"name": "symfony/process",
- "version": "v5.4.5",
- "version_normalized": "5.4.5.0",
+ "version": "v5.4.7",
+ "version_normalized": "5.4.7.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/process.git",
- "reference": "95440409896f90a5f85db07a32b517ecec17fa4c"
+ "reference": "38a44b2517b470a436e1c944bf9b9ba3961137fb"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/process/zipball/95440409896f90a5f85db07a32b517ecec17fa4c",
- "reference": "95440409896f90a5f85db07a32b517ecec17fa4c",
+ "url": "https://api.github.com/repos/symfony/process/zipball/38a44b2517b470a436e1c944bf9b9ba3961137fb",
+ "reference": "38a44b2517b470a436e1c944bf9b9ba3961137fb",
"shasum": ""
},
"require": {
"php": ">=7.2.5",
"symfony/polyfill-php80": "^1.16"
},
- "time": "2022-01-30T18:16:22+00:00",
+ "time": "2022-03-18T16:18:52+00:00",
"type": "library",
"installation-source": "dist",
"autoload": {
@@ -1697,7 +1697,7 @@
"description": "Executes commands in sub-processes",
"homepage": "https://symfony.com",
"support": {
- "source": "https://github.com/symfony/process/tree/v5.4.5"
+ "source": "https://github.com/symfony/process/tree/v5.4.7"
},
"funding": [
{
@@ -1717,23 +1717,23 @@
},
{
"name": "symfony/service-contracts",
- "version": "v2.5.0",
- "version_normalized": "2.5.0.0",
+ "version": "v2.5.1",
+ "version_normalized": "2.5.1.0",
"source": {
"type": "git",
"url": "https://github.com/symfony/service-contracts.git",
- "reference": "1ab11b933cd6bc5464b08e81e2c5b07dec58b0fc"
+ "reference": "24d9dc654b83e91aa59f9d167b131bc3b5bea24c"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/symfony/service-contracts/zipball/1ab11b933cd6bc5464b08e81e2c5b07dec58b0fc",
- "reference": "1ab11b933cd6bc5464b08e81e2c5b07dec58b0fc",
+ "url": "https://api.github.com/repos/symfony/service-contracts/zipball/24d9dc654b83e91aa59f9d167b131bc3b5bea24c",
+ "reference": "24d9dc654b83e91aa59f9d167b131bc3b5bea24c",
"shasum": ""
},
"require": {
"php": ">=7.2.5",
"psr/container": "^1.1",
- "symfony/deprecation-contracts": "^2.1"
+ "symfony/deprecation-contracts": "^2.1|^3"
},
"conflict": {
"ext-psr": "<1.1|>=2"
@@ -1741,7 +1741,7 @@
"suggest": {
"symfony/service-implementation": ""
},
- "time": "2021-11-04T16:48:04+00:00",
+ "time": "2022-03-13T20:07:29+00:00",
"type": "library",
"extra": {
"branch-alias": {
@@ -1783,7 +1783,7 @@
"standards"
],
"support": {
- "source": "https://github.com/symfony/service-contracts/tree/v2.5.0"
+ "source": "https://github.com/symfony/service-contracts/tree/v2.5.1"
},
"funding": [
{