summaryrefslogtreecommitdiffstats
path: root/composer.spec
diff options
context:
space:
mode:
Diffstat (limited to 'composer.spec')
-rw-r--r--composer.spec17
1 files changed, 10 insertions, 7 deletions
diff --git a/composer.spec b/composer.spec
index e3e83c5..42888e0 100644
--- a/composer.spec
+++ b/composer.spec
@@ -18,7 +18,7 @@
%bcond_with syslib
%endif
-%global gh_commit b0024890b8650e52d1a29822856b3c95aa393785
+%global gh_commit b7a041319947872c4352aa8139f4b4d6dea7130f
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -26,7 +26,7 @@
%global api_version 2.3.0
%global run_version 2.2.2
-%global upstream_version 2.3.3
+%global upstream_version 2.3.4
#global upstream_prever RC2
#global upstream_lower rc2
@@ -173,9 +173,9 @@ Provides: bundled(php-psr-log) = 1.1.4
Provides: bundled(php-react-promise) = v2.9.0
Provides: bundled(php-seld-jsonlint) = 1.9.0
Provides: bundled(php-seld-phar-utils) = 1.2.0
-Provides: bundled(php-symfony-console) = v5.4.5
-Provides: bundled(php-symfony-deprecation-contracts) = v2.5.0
-Provides: bundled(php-symfony-filesystem) = v5.4.6
+Provides: bundled(php-symfony-console) = v5.4.7
+Provides: bundled(php-symfony-deprecation-contracts) = v2.5.1
+Provides: bundled(php-symfony-filesystem) = v5.4.7
Provides: bundled(php-symfony-finder) = v5.4.3
Provides: bundled(php-symfony-polyfill-ctype) = v1.25.0
Provides: bundled(php-symfony-polyfill-intl-grapheme) = v1.25.0
@@ -183,8 +183,8 @@ Provides: bundled(php-symfony-polyfill-intl-normalizer) = v1.25.0
Provides: bundled(php-symfony-polyfill-mbstring) = v1.25.0
Provides: bundled(php-symfony-polyfill-php73) = v1.25.0
Provides: bundled(php-symfony-polyfill-php80) = v1.25.0
-Provides: bundled(php-symfony-process) = v5.4.5
-Provides: bundled(php-symfony-service-contracts) = v2.5.0
+Provides: bundled(php-symfony-process) = v5.4.7
+Provides: bundled(php-symfony-service-contracts) = v2.5.1
Provides: bundled(php-symfony-string) = v5.4.3
%endif
# From composer.json, suggest
@@ -413,6 +413,9 @@ exit $ret
%changelog
+* Fri Apr 8 2022 Remi Collet <remi@remirepo.net> - 2.3.4-1
+- update to 2.3.4
+
* Sat Apr 2 2022 Remi Collet <remi@remirepo.net> - 2.3.3-1
- update to 2.3.3