summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--composer-bash-completion2
-rw-r--r--composer.spec7
-rw-r--r--installed.json14
3 files changed, 13 insertions, 10 deletions
diff --git a/composer-bash-completion b/composer-bash-completion
index 9471947..f31bc3a 100644
--- a/composer-bash-completion
+++ b/composer-bash-completion
@@ -25,7 +25,7 @@ _sf_composer() {
local cur prev words cword
_get_comp_words_by_ref -n := cur prev words cword
- local completecmd=("$sf_cmd" "_complete" "--no-interaction" "-sbash" "-c$cword" "-S2.8.7")
+ local completecmd=("$sf_cmd" "_complete" "--no-interaction" "-sbash" "-c$cword" "-S2.8.8")
for w in ${words[@]}; do
w=$(printf -- '%b' "$w")
# remove quotes from typed values
diff --git a/composer.spec b/composer.spec
index 92d570e..44e65e1 100644
--- a/composer.spec
+++ b/composer.spec
@@ -11,7 +11,7 @@
# For compatibility with SCL
%undefine __brp_mangle_shebangs
-%global gh_commit fc06c099955929ac67270d169e8b5fb83ad53807
+%global gh_commit 85ff84d6c5260ba21740a7c5c9a111890805d6e7
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_branch 2.0-dev
%global gh_owner composer
@@ -19,7 +19,7 @@
%global api_version 2.6.0
%global run_version 2.2.2
-%global upstream_version 2.8.7
+%global upstream_version 2.8.8
#global upstream_prever RC1
#global upstream_lower rc1
@@ -208,6 +208,9 @@ php -r '
%changelog
+* Sat Apr 5 2025 Remi Collet <remi@remirepo.net> - 2.8.8-1
+- update to 2.8.8
+
* Thu Apr 3 2025 Remi Collet <remi@remirepo.net> - 2.8.7-1
- update to 2.8.7
diff --git a/installed.json b/installed.json
index 7f72ce4..57a9dad 100644
--- a/installed.json
+++ b/installed.json
@@ -547,17 +547,17 @@
},
{
"name": "justinrainbow/json-schema",
- "version": "6.4.0",
- "version_normalized": "6.4.0.0",
+ "version": "6.4.1",
+ "version_normalized": "6.4.1.0",
"source": {
"type": "git",
"url": "https://github.com/jsonrainbow/json-schema.git",
- "reference": "16b274cb469bc8165c59b76c283724a035d27f4c"
+ "reference": "35d262c94959571e8736db1e5c9bc36ab94ae900"
},
"dist": {
"type": "zip",
- "url": "https://api.github.com/repos/jsonrainbow/json-schema/zipball/16b274cb469bc8165c59b76c283724a035d27f4c",
- "reference": "16b274cb469bc8165c59b76c283724a035d27f4c",
+ "url": "https://api.github.com/repos/jsonrainbow/json-schema/zipball/35d262c94959571e8736db1e5c9bc36ab94ae900",
+ "reference": "35d262c94959571e8736db1e5c9bc36ab94ae900",
"shasum": ""
},
"require": {
@@ -573,7 +573,7 @@
"phpstan/phpstan": "^1.12",
"phpunit/phpunit": "^8.5"
},
- "time": "2025-04-01T18:50:59+00:00",
+ "time": "2025-04-04T13:08:07+00:00",
"bin": [
"bin/validate-json"
],
@@ -619,7 +619,7 @@
],
"support": {
"issues": "https://github.com/jsonrainbow/json-schema/issues",
- "source": "https://github.com/jsonrainbow/json-schema/tree/6.4.0"
+ "source": "https://github.com/jsonrainbow/json-schema/tree/6.4.1"
},
"install-path": "../justinrainbow/json-schema"
},