summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 835743c..42331cd 100644
--- a/Makefile
+++ b/Makefile
@@ -128,3 +128,7 @@ REFLECTION: $(NAME).spec
composer:
tar xf $(shell spectool -l $(NAME).spec | head -n 1 | sed -e 's:.*/::') --strip-components=1 '*/composer.json' && \
mv composer.json composer-$(shell sed -n '/^Version:/{s/[^0-9]*//;p}' $(NAME).spec).json
+
+devcomposer:
+ tar xf $(shell spectool -l $(NAME)-dev.spec | head -n 1 | sed -e 's:.*/::') --strip-components=1 '*/composer.json' && \
+ mv composer.json composer-$(shell sed -n '/^Version:/{s/[^0-9]*//;p}' $(NAME).spec).json