summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 6674942..b226d0c 100644
--- a/Makefile
+++ b/Makefile
@@ -8,8 +8,8 @@ SRCDEFINES := --define "dist .remi" \
--define "_binary_filedigest_algorithm 1"
clean:
- echo Clean $(NAME) in $(SRCDIR)
- @rm -fv *~
+ @echo Clean $(NAME) in $(SRCDIR)
+ @rm -rfv *~ noarch x86_64 *.src.rpm
srpm:
rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME).spec