summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index d7d7d9e..2e8d44e 100644
--- a/Makefile
+++ b/Makefile
@@ -91,6 +91,15 @@ rpmdiff:
devsrc:
spectool -g -S $(NAME)-dev.spec
+php7src:
+ spectool -g -S $(NAME)-php7.spec
+
+php7build:
+ time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-php7.spec
+
+php7srpm:
+ rpmbuild $(RPMDEFINES) $(SRCDEFINES) -bs $(NAME)-php7.spec
+
src:
spectool -g -S $(NAME).spec