summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-09-22 10:14:39 +0200
committerRemi Collet <fedora@famillecollet.com>2016-09-22 10:14:39 +0200
commitb7b01f6dd5b34d10e1e139cf2923689736d6c331 (patch)
treecac6481974cc9f1ebf24a48fc69e52b8a7a370f0 /Makefile
parent0adce68196981201b9709fb64def6b614b43dc6d (diff)
php-pecl-mysql: run test suite
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 82713c1..6a2473a 100644
--- a/Makefile
+++ b/Makefile
@@ -43,6 +43,9 @@ build:
buildtest:
time rpmbuild $(RPMDEFINES) -bb --with tests $(NAME).spec
+bitest:
+ rpmbuild $(RPMDEFINES) --with tests -bi --short-circuit $(NAME).spec
+
buildmini:
time rpmbuild $(RPMDEFINES) --define "runselftest 0" --without tests -bb $(NAME).spec