summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2011-05-15 08:59:09 +0200
committerRemi Collet <fedora@famillecollet.com>2011-05-15 08:59:09 +0200
commitd4c998337d39203a28da63662abfd71d21fa7e3e (patch)
tree9a00b34251c7b97127a69a2a82b91b0c17dfbd55
parent5ad85360cd7960bcafee8faf6cf0525ff1763473 (diff)
php-pecl-apc 3.1.9
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index c9c5417..55208cc 100644
--- a/Makefile
+++ b/Makefile
@@ -65,3 +65,9 @@ devbuildmini:
sign:
rpmsign --addsign *.src.rpm
+/tmp/filtered.spec: $(NAME).spec
+ sed -e "s/%{phpname}/php/g;s/%{phpconfdir}/%{_sysconfdir}/g;s/%{phpbindir}/%{_bindir}/g;s/%{phpincldir}/%{_includedir}/g" $(NAME).spec >/tmp/filtered.spec
+
+diff: /tmp/filtered.spec
+ colordiff -u /tmp/filtered.spec /home/extras/GIT/$(NAME)/$(NAME).spec
+