summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-10-12 11:46:08 +0200
committerRemi Collet <fedora@famillecollet.com>2016-10-12 11:46:08 +0200
commit2501ebb66d386ebf470dcce38ec9b07f90c800a4 (patch)
tree916f9d8c8af46e2dc20bb3dde4499c19d4a1377e
parentc5b7c90bafed7ec4f196c10e0d46ca8a241c4216 (diff)
php-pecl-xdiff: 1.5.2 (php 5, beta) and 2.0.1 (php 7, stable) - New packages
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 4347490..878f250 100644
--- a/Makefile
+++ b/Makefile
@@ -109,11 +109,11 @@ php5build:
php7build:
@if test -f $(NAME)-php7.spec ; then \
- time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-php7.spec ; \
+ time rpmbuild $(RPMDEFINES) -bb $(NAME)-php7.spec ; \
elif test -f $(NAME)-dev.spec ; then \
- time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME)-dev.spec ; \
+ time rpmbuild $(RPMDEFINES) -bb $(NAME)-dev.spec ; \
else \
- time rpmbuild $(RPMDEFINES) --define "scl php70" --without zts -bb $(NAME).spec ; \
+ time rpmbuild $(RPMDEFINES) -bb $(NAME).spec ; \
fi
php71build: