summaryrefslogtreecommitdiffstats
path: root/php-7.4.8-phpinfo.patch
diff options
context:
space:
mode:
Diffstat (limited to 'php-7.4.8-phpinfo.patch')
-rw-r--r--php-7.4.8-phpinfo.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/php-7.4.8-phpinfo.patch b/php-7.4.8-phpinfo.patch
index 9b7175e..fa0fff0 100644
--- a/php-7.4.8-phpinfo.patch
+++ b/php-7.4.8-phpinfo.patch
@@ -6,7 +6,7 @@ The available extensions are not related to this command.
diff -up a/ext/standard/info.c.phpinfo v/ext/standard/info.c
--- a/ext/standard/info.c.phpinfo 2015-08-18 23:39:24.000000000 +0200
+++ b/ext/standard/info.c 2015-08-22 07:56:18.344761928 +0200
-@@ -809,9 +809,6 @@ PHPAPI void php_print_info(int flag)
+@@ -810,9 +810,6 @@ PHPAPI void php_print_info(int flag)
#ifdef ARCHITECTURE
php_info_print_table_row(2, "Architecture", ARCHITECTURE);
#endif
@@ -45,7 +45,7 @@ diff --git a/configure.ac b/configure.ac
index d9e6329314a3..77f12a55569a 100644
--- a/configure.ac
+++ b/configure.ac
-@@ -1328,6 +1328,11 @@ PHP_UNAME=${PHP_UNAME:-$UNAME}
+@@ -1329,6 +1329,11 @@ PHP_UNAME=${PHP_UNAME:-$UNAME}
AC_DEFINE_UNQUOTED(PHP_UNAME,"$PHP_UNAME",[uname -a output])
PHP_OS=`uname | xargs`
AC_DEFINE_UNQUOTED(PHP_OS,"$PHP_OS",[uname output])
@@ -61,7 +61,7 @@ diff --git a/ext/standard/info.c b/ext/standard/info.c
index 262e95ae2731..f652efd23657 100644
--- a/ext/standard/info.c
+++ b/ext/standard/info.c
-@@ -803,6 +803,12 @@ PHPAPI ZEND_COLD void php_print_info(int flag)
+@@ -804,6 +804,12 @@ PHPAPI ZEND_COLD void php_print_info(int flag)
php_info_print_table_start();
php_info_print_table_row(2, "System", ZSTR_VAL(php_uname));
php_info_print_table_row(2, "Build Date", __DATE__ " " __TIME__);