summaryrefslogtreecommitdiffstats
path: root/phpunit7.spec
diff options
context:
space:
mode:
Diffstat (limited to 'phpunit7.spec')
-rw-r--r--phpunit7.spec7
1 files changed, 5 insertions, 2 deletions
diff --git a/phpunit7.spec b/phpunit7.spec
index 3d45be7..0ca8082 100644
--- a/phpunit7.spec
+++ b/phpunit7.spec
@@ -28,7 +28,7 @@
Name: %{pk_project}%{ver_major}
Version: %{ver_major}.%{ver_minor}.%{ver_patch}
-Release: 5%{?dist}
+Release: 7%{?dist}
Summary: The PHP Unit Testing framework version %{ver_major}
License: BSD
@@ -260,7 +260,7 @@ sed -e 's:@PATH@:%{buildroot}%{php_home}/%{ns_vendor}:' -i tests/bootstrap.php
sed -e 's:%{php_home}/%{ns_vendor}:%{buildroot}%{php_home}/%{ns_vendor}:' -i phpunit
ret=0
-for cmd in php php73 php74 php80; do
+for cmd in php php73 php74 php80 php81; do
if which $cmd; then
OPT="--testsuite=unit --no-coverage"
VER=$($cmd -r 'echo PHP_VERSION_ID;');
@@ -293,6 +293,9 @@ exit $ret
%changelog
+* Fri Sep 10 2021 Remi Collet <remi@remirepo.net> - 7.5.20-7
+- add minimal patch for PHP 8.1
+
* Fri Mar 26 2021 Remi Collet <remi@remirepo.net> - 7.5.20-5
- more fix for PHP 8