summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--php-zendframework-zend-text.spec10
1 files changed, 6 insertions, 4 deletions
diff --git a/php-zendframework-zend-text.spec b/php-zendframework-zend-text.spec
index 73b5368..dbaa623 100644
--- a/php-zendframework-zend-text.spec
+++ b/php-zendframework-zend-text.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit ca987dd4594f5f9508771fccd82c89bc7fbb39ac
+%global gh_commit 41e32dafa4015e160e2f95a7039554385c71624d
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-text
@@ -20,11 +20,10 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.7.0
+Version: 2.7.1
Release: 2%{?dist}
Summary: Zend Framework %{library} component
-Group: Development/Libraries
License: BSD
URL: https://zendframework.github.io/%{gh_project}/
Source0: %{gh_commit}/%{name}-%{version}-%{gh_short}.tgz
@@ -146,7 +145,7 @@ require_once '%{buildroot}%{php_home}/Zend/%{library}/autoload.php';
EOF
ret=0
-for cmdarg in "php %{phpunit}" "php70 %{_bindir}/phpunit6" php71 php72; do
+for cmdarg in "php %{phpunit}" "php70 %{_bindir}/phpunit6" php71 php72 php73 php74; do
if which $cmdarg; then
set $cmdarg
$1 ${2:-%{_bindir}/phpunit7} --verbose || ret=1
@@ -167,6 +166,9 @@ exit $ret
%changelog
+* Thu Oct 17 2019 Remi Collet <remi@remirepo.net> - 2.7.1-1
+- update to 2.7.1
+
* Thu May 3 2018 Remi Collet <remi@remirepo.net> - 2.7.0-2
- update to 2.7.0
- raise dependency on PHP 5.6