summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <fedora@famillecollet.com>2016-09-07 12:30:13 +0200
committerRemi Collet <fedora@famillecollet.com>2016-09-07 12:30:13 +0200
commitf24b49ca4f9788040d41c98dc0d8e7ae48f14638 (patch)
treeabf4ef3b231693193bd409f6d65bbdf532776993
parentf2c00b7c5b8774ebc1dbda3477f9ab4b0cc7b701 (diff)
php-zendframework-zend-test: 3.0.2
-rw-r--r--composer.json2
-rw-r--r--php-zendframework-zend-test.spec11
2 files changed, 8 insertions, 5 deletions
diff --git a/composer.json b/composer.json
index 074a73c..b118d69 100644
--- a/composer.json
+++ b/composer.json
@@ -24,7 +24,7 @@
"zendframework/zend-stdlib": "^2.7 || ^3.0",
"zendframework/zend-uri": "^2.5",
"zendframework/zend-view": "^2.6.3",
- "sebastian/version": "^1.0.4"
+ "sebastian/version": "^1.0.4 || ^2.0"
},
"require-dev": {
"fabpot/php-cs-fixer": "1.7.*",
diff --git a/php-zendframework-zend-test.spec b/php-zendframework-zend-test.spec
index 5ebd279..9b5718a 100644
--- a/php-zendframework-zend-test.spec
+++ b/php-zendframework-zend-test.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit e344ab9ec4307f3e18664a81dc233554bbac58da
+%global gh_commit f1ee9ae3f69446f19f4015826b7a70d5ff2f5644
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-test
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 3.0.1
+Version: 3.0.2
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -82,7 +82,7 @@ BuildRequires: php-composer(%{gh_owner}/zend-loader) >= 2.5
# "zendframework/zend-stdlib": "^2.7 || ^3.0",
# "zendframework/zend-uri": "^2.5",
# "zendframework/zend-view": "^2.6.3",
-# "sebastian/version": "^1.0.4"
+# "sebastian/version": "^1.0.4 || ^2.0"
Requires: php(language) >= 5.6
Requires: php-composer(phpunit/phpunit) >= 4.0
Requires: php-composer(phpunit/phpunit) < 6
@@ -166,7 +166,7 @@ if which php56; then
run=1
fi
if which php71; then
- php70 %{_bindir}/phpunit --include-path=%{buildroot}%{php_home} || ret=1
+ php71 %{_bindir}/phpunit --include-path=%{buildroot}%{php_home} || ret=1
run=1
fi
if [ $run -eq 0 ]; then
@@ -193,6 +193,9 @@ rm -rf %{buildroot}
%changelog
+* Wed Sep 7 2016 Remi Collet <remi@fedoraproject.org> - 3.0.2-1
+- update to 3.0.2
+
* Wed Jun 29 2016 Remi Collet <remi@fedoraproject.org> - 3.0.1-1
- update to 3.0.1 for ZendFramework 3
- raise dependency on PHP 5.6