summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRemi Collet <remi@remirepo.net>2017-12-04 15:09:05 +0100
committerRemi Collet <remi@remirepo.net>2017-12-04 15:09:05 +0100
commit46ca781473e34a57e4aac0a44de6350d5bea37ca (patch)
treeb15b666cebcc2a85d1f9ba2c781cf5a26a8719ad
parent5a808add7eb797e20b8ee1e27a775a6bfc57660f (diff)
v2.8.3
-rw-r--r--composer.json5
-rw-r--r--php-zendframework-zend-session.spec9
2 files changed, 10 insertions, 4 deletions
diff --git a/composer.json b/composer.json
index 41700bf..1653006 100644
--- a/composer.json
+++ b/composer.json
@@ -24,7 +24,7 @@
"container-interop/container-interop": "^1.1",
"mongodb/mongodb": "^1.0.1",
"php-mock/php-mock-phpunit": "^1.1.2 || ^2.0",
- "phpunit/phpunit": "^5.7.15 || ^6.0.8",
+ "phpunit/phpunit": "^5.7.5 || ^6.0.13",
"zendframework/zend-cache": "^2.6.1",
"zendframework/zend-coding-standard": "~1.0.0",
"zendframework/zend-db": "^2.7",
@@ -32,6 +32,9 @@
"zendframework/zend-servicemanager": "^2.7.5 || ^3.0.3",
"zendframework/zend-validator": "^2.6"
},
+ "conflict": {
+ "phpunit/phpunit": ">=6.5.0"
+ },
"suggest": {
"mongodb/mongodb": "If you want to use the MongoDB session save handler",
"zendframework/zend-cache": "Zend\\Cache component",
diff --git a/php-zendframework-zend-session.spec b/php-zendframework-zend-session.spec
index 265f51c..132a387 100644
--- a/php-zendframework-zend-session.spec
+++ b/php-zendframework-zend-session.spec
@@ -7,7 +7,7 @@
# Please, preserve the changelog entries
#
%global bootstrap 0
-%global gh_commit 8552a165624cf3f9bda768e5a1d69c42cc471c4f
+%global gh_commit c14be63df39b0caee784e53cd57c43eb48efefea
%global gh_short %(c=%{gh_commit}; echo ${c:0:7})
%global gh_owner zendframework
%global gh_project zend-session
@@ -20,7 +20,7 @@
%endif
Name: php-%{gh_owner}-%{gh_project}
-Version: 2.8.2
+Version: 2.8.3
Release: 1%{?dist}
Summary: Zend Framework %{library} component
@@ -45,7 +45,7 @@ BuildRequires: php-composer(%{gh_owner}/zend-stdlib) >= 2.5
# "container-interop/container-interop": "^1.1",
# "mongodb/mongodb": "^1.0.1",
# "php-mock/php-mock-phpunit": "^1.1.2 || ^2.0",
-# "phpunit/phpunit": "^5.7.15 || ^6.0.8",
+# "phpunit/phpunit": "^5.7.5 || ^6.0.13",
# "zendframework/zend-cache": "^2.6.1",
# "zendframework/zend-coding-standard": "~1.0.0",
# "zendframework/zend-db": "^2.7",
@@ -169,6 +169,9 @@ exit $ret
%changelog
+* Mon Dec 4 2017 Remi Collet <remi@remirepo.net> - 2.8.3-1
+- Update to 2.8.3
+
* Thu Nov 30 2017 Remi Collet <remi@remirepo.net> - 2.8.2-1
- Update to 2.8.2
- only use PHPUnit 5 and php-mock-phpunit v1